AEons of Death

Forum to the ZDoom Mod AEoD / AEons of Death by DBThanatos
 
HomeFAQSearchRegisterLog in
Similar topics
Latest topics
» No music in a specific situation
Fri Apr 14, 2017 5:06 pm by siealex

» [6.07b1] Incorrect item counting
Tue Apr 11, 2017 4:21 pm by siealex

» [WIP]Happy Time Circus 2: V4 Pre-release 2
Fri Apr 07, 2017 11:23 pm by Major Cooke

» AEoD 6.07 Beta 1 Released!
Fri Apr 07, 2017 9:07 pm by Major Cooke

» AEoD 6.06.2 Released!
Mon Apr 03, 2017 8:30 am by Michaelis

» AEoD Music Thread
Sat Apr 01, 2017 6:23 am by Michaelis

» Discord Channels
Wed Mar 08, 2017 9:53 pm by Major Cooke

» super shotgun causes GZDoom to crash
Wed Nov 16, 2016 10:57 pm by Major Cooke

» Nothing visible
Fri Nov 11, 2016 10:27 am by Thefunny711

Search
 
 

Display results as :
 
Rechercher Advanced Search
Who is online?
In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None

Most users ever online was 65 on Wed Nov 30, 2011 12:47 am

Share | 
 

 [Cant reproduce] Double rocket launcher sprite still disappears

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
V1cT
Zombieman
Zombieman


Posts : 28
Join date : 2010-09-09

PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   Thu Oct 14, 2010 12:13 am

Can't get that command to work... running the latest SVN too.

Odd... Ah well. :/
Back to top Go down
DBThanatos
Developer
Developer
avatar

Posts : 4018
Join date : 2008-09-03
Location : Beyond the unholy grave; Altering the future.

PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   Thu Oct 14, 2010 12:33 am

After you use it, you must restart the whole engine. So if you closed it already, just try running it again, and should be in software mode already.
Back to top Go down
V1cT
Zombieman
Zombieman


Posts : 28
Join date : 2010-09-09

PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   Thu Oct 14, 2010 12:50 am

I get "Unknown command", but nevermind.

I'll just use Zdoom and deal with it, unless a way to fix it comes up. D:
Back to top Go down
DBThanatos
Developer
Developer
avatar

Posts : 4018
Join date : 2008-09-03
Location : Beyond the unholy grave; Altering the future.

PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   Thu Oct 14, 2010 1:19 am

Well, considering how specific this problem is, how helpful you were with the info requested to reproduce the bug, my free time tonight and how trivial would be to make a tiny fix, here's... well, a fix.

This file will restore the old behavior (firing both weapons when you press fire once), therefore avoiding the dissapearing double RL animation; however, you must run at the end of the command line, because if you load it before aeoddat.pk3, it wont work.

http://www.sendspace.com/file/ww26dr

You'll see a warning message in the console, but that's inevitable.

Edit: note that this isnt an official patch or anything. Is merely a simple instafix for you. People shouldnt use this unless they experience the same issue.
Back to top Go down
V1cT
Zombieman
Zombieman


Posts : 28
Join date : 2010-09-09

PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   Thu Oct 14, 2010 4:36 am

Alright, thanks.

I'll keep looking into it, maybe I'll try ZDoom with AEOD of a friend's rig and see what happens. I don't see why it might be a hardware issue... that's just silly.


Anyway, thanks again. If I find what's causing it I will mention it, maybe others later on will run across this issue too.
Back to top Go down
Sponsored content




PostSubject: Re: [Cant reproduce] Double rocket launcher sprite still disappears   

Back to top Go down
 
[Cant reproduce] Double rocket launcher sprite still disappears
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Double clue scroll ftw?
» You where wrong! (Double Posting)
» Question on Double Xp
» Double XP weekend.
» Double FOC

Permissions in this forum:You cannot reply to topics in this forum
AEons of Death :: Public :: General Talk :: Closed Bugs v6.x-
Jump to: