AEons of Death

Forum to the ZDoom Mod AEoD / AEons of Death by DBThanatos
 
HomeFAQSearchRegisterLog in
Similar topics
Latest topics
» super shotgun causes GZDoom to crash
Wed Nov 16, 2016 10:57 pm by Major Cooke

» Nothing visible
Fri Nov 11, 2016 10:27 am by Thefunny711

» [Fixed] Weapons no longer drop
Thu Nov 03, 2016 9:28 pm by Michaelis

» [Closed] v1.01.5 Not starting
Sat Oct 01, 2016 11:24 pm by Michaelis

» Read me. Unfixable bugs.
Sat Aug 06, 2016 6:40 pm by Major Cooke

» [Can't fix] Weapon Upgrade Menu does not freeze reloading.
Sat Aug 06, 2016 6:29 pm by Major Cooke

» Is it playable for d-touch
Tue Aug 02, 2016 8:15 pm by Michaelis

» [Fixed] a Bug and some of my thoughts
Mon Aug 01, 2016 3:20 am by DBThanatos

» About using stuff from the MOD
Fri Jul 29, 2016 11:14 am by Minuk

Search
 
 

Display results as :
 
Rechercher Advanced Search
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 65 on Wed Nov 30, 2011 12:47 am

Share | 
 

 [User error]Script error in v6.

View previous topic View next topic Go down 
AuthorMessage
GameLifter
Gibs and Guts
Gibs and Guts


Posts : 1
Join date : 2011-12-19

PostSubject: [User error]Script error in v6.   Mon Dec 19, 2011 4:58 am

Hey guys, just downloaded AEoD v6 and when I try to run it, I get a script error that reads:

Script error, "AEoDdat.pk3:decorate/decmisc.aed" line 3786:
Expected ')', got ','.

I am using the latest version of gzdoom (1-5-06). I understand this is a bug for version 6 but since there wasn't a section for version 6 bugs yet, I thought I would post this here.
Back to top Go down
Colossus
Baron of Hell
Baron of Hell


Posts : 256
Join date : 2011-11-08
Age : 24
Location : Finland

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 6:12 am

GameLifter wrote:
Hey guys, just downloaded AEoD v6 and when I try to run it, I get a script error that reads:

Script error, "AEoDdat.pk3:decorate/decmisc.aed" line 3786:
Expected ')', got ','.

I am using the latest version of gzdoom (1-5-06). I understand this is a bug for version 6 but since there wasn't a section for version 6 bugs yet, I thought I would post this here.

Got what he said.
Back to top Go down
Gorgutz
Imp
Imp


Posts : 41
Join date : 2011-02-11
Location : Trollsville

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 7:34 am

I think these errors are due we're not using the latest GZDooM/ZDooM revisions, (the readme says You must use GZDoom >= r1231 or Zdoom >= r3274) which I can't find anywhere, since the latest revisions available for download are r2508 for ZD and r3010 for GZD. This is dildos, I can't find those latest damn revisions.
Back to top Go down
jduranmaster
Gibs and Guts
Gibs and Guts


Posts : 9
Join date : 2011-12-09
Location : World 9 - Warp Zone!

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 7:37 am

the same problem occurs on zDoom 2.5.0?
Back to top Go down
Gorgutz
Imp
Imp


Posts : 41
Join date : 2011-02-11
Location : Trollsville

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 7:49 am

Gorgutz wrote:
I think these errors are due we're not using the latest GZDooM/ZDooM revisions, (the readme says You must use GZDoom >= r1231 or Zdoom >= r3274) which I can't find anywhere, since the latest revisions available for download are r2508 for ZD and r3010 for GZD. This is dildos, I can't find those latest damn revisions.
*1104

jduranmaster wrote:
the same problem occurs on zDoom 2.5.0?
Yes, in both GZD and ZD
Back to top Go down
Major Cooke
Developer
Developer


Posts : 5085
Join date : 2009-04-28
Location : Banana land.

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 7:51 am

Please read the readme guys. You need the latest svn version. Get it here: http://svn.drdteam.org/

_________________
"well, im not too sure. I mean, we made money, but im not able to wipe my ass with $100 bills yet." - DBThanatos
"And one for Bobo the Space Monkey!" - Postal Dude
"My grandmother could beat the game if she saved as much as you do!" - Postal Dude
"Float... They aaaaaall float! And when you're down here with me, fat boy! YOU... float... too!" - Pennywise, the Dancing Clown
"In Offline Gaming We Trust" - DBT & MC
"That truck is fucked." - FPS Russia
Spetsnaz. When the only way to kill a terrorist is with a back-flipping Apache attack.
Back to top Go down
http://majorcooke.deviantart.com
Major Cooke
Developer
Developer


Posts : 5085
Join date : 2009-04-28
Location : Banana land.

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 8:18 am

Unlocked the topic.

_________________
"well, im not too sure. I mean, we made money, but im not able to wipe my ass with $100 bills yet." - DBThanatos
"And one for Bobo the Space Monkey!" - Postal Dude
"My grandmother could beat the game if she saved as much as you do!" - Postal Dude
"Float... They aaaaaall float! And when you're down here with me, fat boy! YOU... float... too!" - Pennywise, the Dancing Clown
"In Offline Gaming We Trust" - DBT & MC
"That truck is fucked." - FPS Russia
Spetsnaz. When the only way to kill a terrorist is with a back-flipping Apache attack.
Back to top Go down
http://majorcooke.deviantart.com
Mr.Kosta
Cyberdemon
Cyberdemon


Posts : 525
Join date : 2010-03-14
Location : Somewhere

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 8:21 am

Major Cooke wrote:
Please read the readme guys. You need the latest svn version. Get it here: http://svn.drdteam.org/

I got ninja'd.

Yeah, I had the same problem, and getting the latest svn solved it.
Back to top Go down
Colossus
Baron of Hell
Baron of Hell


Posts : 256
Join date : 2011-11-08
Age : 24
Location : Finland

PostSubject: Re: [User error]Script error in v6.   Mon Dec 19, 2011 9:14 am

Yep, that did the trick.

So far (played through Knee Deep in the Dead) was very enjoyable. Plenty of new faces to meet(read: kill) and then some familiar ones as well.

Let's see what other WADs have in store for me...
Back to top Go down
Sponsored content




PostSubject: Re: [User error]Script error in v6.   Today at 8:23 am

Back to top Go down
 
[User error]Script error in v6.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» -2147287038 (Unspecified Error 0x80030002) I d/c after a few minutes of playing!
» Unknown script error
» 2147287038 error, please help
» Error message when gifting
» DB Connection Error Fix

Permissions in this forum:You cannot reply to topics in this forum
AEons of Death :: Public :: General Talk :: Closed Bugs v6.x-
Jump to: